Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pixel web error
#1
Trying to install pixelweb "sudo pip install pixelweb" but get this error. " Could not find a version that satisfies the requirement pixelweb (from version s: 1.0b1, 1.0b2, 1.0b3, 1.0b4, 1.0b6, 1.0b7, 1.0b8)
Cleaning up
No distributions matching the version for pixelweb"
 
Any help would be great 8)
Thanks
#2
I'm gonna guess you are on a Pi running Raspbian Jessie? Maybe not, but we've seen that issue come up with recent debian releases and the fix is typically to just upgrade pip to the latest, as it seems to be a pip bug.

sudo pip install --upgrade pip
#3
(02-25-2016, 02:34 PM)Adam Wrote: I'm gonna guess you are on a Pi running Raspbian Jessie? Maybe not, but we've seen that issue come up with recent debian releases and the fix is typically to just upgrade pip to the latest, as it seems to be a pip bug.

sudo pip install --upgrade pip

  Thanks that worked.... 8)


Forum Jump:


Users browsing this thread: 1 Guest(s)